<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">

<title>EPA Criticized, Explores Next Steps For Massive Gold King Mine Spill - In Denver Times</title>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://indenvertimes.com/xmlrpc.php" />

	<link rel="stylesheet" type="text/css" media="all" href="http://indenvertimes.com/wp-content/themes/_advanced-newspaper/style.css" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://indenvertimes.com/feed/" />	
	<link rel="pingback" href="http://indenvertimes.com/xmlrpc.php" />

	
<!-- This site is optimized with the Yoast SEO plugin v3.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://indenvertimes.com/epa-criticized-explores-next-steps-massive-gold-king-mine-spill/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="EPA Criticized, Explores Next Steps For Massive Gold King Mine Spill - In Denver Times" />
<meta property="og:description" content="Most Americans &#8212; 75% of the U.S. population, in fact &#8212; rely on centralized wastewater collection and treatment systems to ensure water supplies are safe for consumption. Americans also rely on organizations like the Environmental Protection Agency to, as their name suggests, safeguard both the planet and the general public. However, government investigators have concluded &hellip;" />
<meta property="og:url" content="http://indenvertimes.com/epa-criticized-explores-next-steps-massive-gold-king-mine-spill/" />
<meta property="og:site_name" content="In Denver Times" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-07-12T22:45:23+00:00" />
<meta property="og:image" content="http://indenvertimes.com/wp-content/uploads/2017/07/Environmental_Protection_Agency_logo.png" />
<meta property="og:image:width" content="825" />
<meta property="og:image:height" content="899" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="In Denver Times &raquo; Feed" href="http://indenvertimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="In Denver Times &raquo; Comments Feed" href="http://indenvertimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="In Denver Times &raquo; EPA Criticized, Explores Next Steps For Massive Gold King Mine Spill Comments Feed" href="http://indenvertimes.com/epa-criticized-explores-next-steps-massive-gold-king-mine-spill/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/indenvertimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.6"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://indenvertimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css'  href='http://indenvertimes.com/wp-content/themes/_advanced-newspaper/inc/js/fancybox/jquery.fancybox-1.3.4.css?ver=4.6.6' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.2 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-68090723-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://indenvertimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://indenvertimes.com/wp-content/themes/_advanced-newspaper/inc/js/slides.min.jquery.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://indenvertimes.com/wp-content/themes/_advanced-newspaper/inc/js/jquery.tools.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://indenvertimes.com/wp-content/themes/_advanced-newspaper/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://indenvertimes.com/wp-content/themes/_advanced-newspaper/inc/js/responsive-menu.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://indenvertimes.com/wp-content/themes/_advanced-newspaper/inc/js/superfish-1.4.8.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://indenvertimes.com/wp-content/themes/_advanced-newspaper/inc/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://indenvertimes.com/wp-content/themes/_advanced-newspaper/inc/js/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=4.6.6'></script>
<link rel='https://api.w.org/' href='http://indenvertimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://indenvertimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://indenvertimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.6" />
<link rel='shortlink' href='http://indenvertimes.com/?p=1052' />
<link rel="alternate" type="application/json+oembed" href="http://indenvertimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Findenvertimes.com%2Fepa-criticized-explores-next-steps-massive-gold-king-mine-spill%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://indenvertimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Findenvertimes.com%2Fepa-criticized-explores-next-steps-massive-gold-king-mine-spill%2F&#038;format=xml" />
<link href="http://indenvertimes.com/wp-content/themes/_advanced-newspaper/styles/blue.css" rel="stylesheet" type="text/css" />
<!-- Custom Styling -->
<style type="text/css">
body.custom-background{background-size:cover;background-position:center !important;}

#header .logo{width:auto !important; margin:0px !important;}</style>

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			// Responsive Menu (TinyNav)
			$(".menu").tinyNav({
				active: 'current_page_item', // Set the "active" class for default menu
				label: ''
			});
			$(".tinynav").selectbox();			
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});
			
			$("ul#mid-slider-pagination").tabs("div.fea-slides-wrapper > div");
			
			$("a[rel=gab_gallery]").fancybox({
			'transitionIn'		: 'none',
			'transitionOut'		: 'none',
			'titlePosition' 	: 'over',
			'titleFormat'       : function(title, currentArray, currentIndex, currentOpts) {
				return '<span id="fancybox-title-over">' + title /* + ' ('+(currentIndex + 1) + ' / ' + currentArray.length + ')' */ +'</span>';
			}
			});			
			
			$(".show").fancybox({  
				'titleShow'     : 'false',  
				'transitionIn'      : 'fade',  
				'transitionOut'     : 'fade'  
			});
			
			$(".iframe").fancybox({	
				'width'	: '75%',
				'height' : '75%',
				'autoScale'     	: false,
				'transitionIn'		: 'none',
				'transitionOut'		: 'none',
				'type'				: 'iframe'
			});				

							$('#slides').slides({
										autoHeight: true
				});
			
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
		});
	})(jQuery);
	</script>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="shortcut icon" href="http://indenvertimes.com/wp-content/themes/_advanced-newspaper/framework/admin//images/favicon.ico" /><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://indenvertimes.com/wp-content/uploads/2014/04/denver-city.jpg'); background-repeat: no-repeat; background-position: top left; background-attachment: fixed; }
</style>
	
	
		
	
		
	<link rel="stylesheet" type="text/css" media="all" href="http://indenvertimes.com/wp-content/themes/_advanced-newspaper/styles/responsive/responsive.css" />
	
<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
	<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->	
</head>

<body class="single single-post postid-1052 single-format-standard custom-background">

<div class="ad728">
	<a href="http://starbucks.com/"><img src="/wp-content/uploads/2014/04/sponsor_01.jpg" /></a></div>

<div class="wrapper">
	<div id="masthead">
		<ul class="mastheadnav dropdown">
						
				<li class="date">
					<script type="text/javascript">
						<!--
						var mydate=new Date()
						var year=mydate.getYear()
						if (year < 1000)
						year+=1900
						var day=mydate.getDay()
						var month=mydate.getMonth()
						var daym=mydate.getDate()
						if (daym<10)
						daym="0"+daym
						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						// -->
					</script>
				</li>
				<li><a class="show" href="#sconnected">Stay Connected</a></li>			
					</ul>
		<div class="hide">
			<div id="sconnected"> 
				<div id="search-2" class="widget widget_search"><div class="widgetinner"><form class="gab_search_style1" action="http://indenvertimes.com/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="http://indenvertimes.com/wp-content/themes/_advanced-newspaper/framework/images/search.png" alt="Search in site..." value="" /> 
	</fieldset>
</form></div></div>
		<div id="recent-posts-2" class="widget widget_recent_entries"><div class="widgetinner">		<h3 class="widgettitle">Recent Posts</h3>
		<ul>
					<li>
				<a href="http://indenvertimes.com/denver-road-improvements-stalled-huge-construction-worker-shortage/">Denver Road Improvements Stalled By Huge Construction Worker Shortage</a>
						</li>
					<li>
				<a href="http://indenvertimes.com/du-students-participate-department-energys-solar-decathlon/">DU Students to Participate in Department of Energy&#8217;s Solar Decathlon</a>
						</li>
					<li>
				<a href="http://indenvertimes.com/epa-criticized-explores-next-steps-massive-gold-king-mine-spill/">EPA Criticized, Explores Next Steps For Massive Gold King Mine Spill</a>
						</li>
					<li>
				<a href="http://indenvertimes.com/cat-weld-county-contracts-plague-three-people-infected-nm/">Cat In Weld County Contracts Plague, Three People Infected in NM</a>
						</li>
					<li>
				<a href="http://indenvertimes.com/denver-police-chase-ends-shooting-suspect-identified-arrested/">Denver Police Chase Ends In Shooting; Suspect Identified And Arrested</a>
						</li>
				</ul>
		</div></div>
		<div id="recent-comments-2" class="widget widget_recent_comments"><div class="widgetinner"><h3 class="widgettitle">Recent Comments</h3>
<ul id="recentcomments"></ul></div></div>
<div id="archives-2" class="widget widget_archive"><div class="widgetinner"><h3 class="widgettitle">Archives</h3>
		<ul>
			<li><a href='http://indenvertimes.com/2017/07/'>July 2017</a></li>
	<li><a href='http://indenvertimes.com/2017/06/'>June 2017</a></li>
	<li><a href='http://indenvertimes.com/2017/05/'>May 2017</a></li>
	<li><a href='http://indenvertimes.com/2017/04/'>April 2017</a></li>
	<li><a href='http://indenvertimes.com/2017/03/'>March 2017</a></li>
	<li><a href='http://indenvertimes.com/2017/02/'>February 2017</a></li>
	<li><a href='http://indenvertimes.com/2017/01/'>January 2017</a></li>
	<li><a href='http://indenvertimes.com/2016/12/'>December 2016</a></li>
	<li><a href='http://indenvertimes.com/2016/11/'>November 2016</a></li>
	<li><a href='http://indenvertimes.com/2016/10/'>October 2016</a></li>
	<li><a href='http://indenvertimes.com/2016/09/'>September 2016</a></li>
	<li><a href='http://indenvertimes.com/2016/08/'>August 2016</a></li>
	<li><a href='http://indenvertimes.com/2016/07/'>July 2016</a></li>
	<li><a href='http://indenvertimes.com/2016/06/'>June 2016</a></li>
	<li><a href='http://indenvertimes.com/2016/05/'>May 2016</a></li>
	<li><a href='http://indenvertimes.com/2016/04/'>April 2016</a></li>
	<li><a href='http://indenvertimes.com/2016/03/'>March 2016</a></li>
	<li><a href='http://indenvertimes.com/2016/02/'>February 2016</a></li>
	<li><a href='http://indenvertimes.com/2016/01/'>January 2016</a></li>
	<li><a href='http://indenvertimes.com/2015/12/'>December 2015</a></li>
	<li><a href='http://indenvertimes.com/2015/11/'>November 2015</a></li>
	<li><a href='http://indenvertimes.com/2015/10/'>October 2015</a></li>
	<li><a href='http://indenvertimes.com/2015/09/'>September 2015</a></li>
	<li><a href='http://indenvertimes.com/2015/08/'>August 2015</a></li>
	<li><a href='http://indenvertimes.com/2015/07/'>July 2015</a></li>
	<li><a href='http://indenvertimes.com/2015/06/'>June 2015</a></li>
	<li><a href='http://indenvertimes.com/2015/05/'>May 2015</a></li>
	<li><a href='http://indenvertimes.com/2015/04/'>April 2015</a></li>
	<li><a href='http://indenvertimes.com/2015/03/'>March 2015</a></li>
	<li><a href='http://indenvertimes.com/2015/02/'>February 2015</a></li>
	<li><a href='http://indenvertimes.com/2015/01/'>January 2015</a></li>
	<li><a href='http://indenvertimes.com/2014/12/'>December 2014</a></li>
	<li><a href='http://indenvertimes.com/2014/11/'>November 2014</a></li>
	<li><a href='http://indenvertimes.com/2014/10/'>October 2014</a></li>
	<li><a href='http://indenvertimes.com/2014/09/'>September 2014</a></li>
	<li><a href='http://indenvertimes.com/2014/08/'>August 2014</a></li>
	<li><a href='http://indenvertimes.com/2014/07/'>July 2014</a></li>
	<li><a href='http://indenvertimes.com/2014/06/'>June 2014</a></li>
	<li><a href='http://indenvertimes.com/2014/05/'>May 2014</a></li>
	<li><a href='http://indenvertimes.com/2014/04/'>April 2014</a></li>
		</ul>
		</div></div>
<div id="categories-2" class="widget widget_categories"><div class="widgetinner"><h3 class="widgettitle">Categories</h3>
		<ul>
	<li class="cat-item cat-item-7"><a href="http://indenvertimes.com/category/city-life/" >City Life</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://indenvertimes.com/category/homepage/" >Homepage</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://indenvertimes.com/category/homepage-featured/" >Homepage Featured</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://indenvertimes.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://indenvertimes.com/category/technology/" >Technology</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://indenvertimes.com/category/tourism/" >Tourism</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://indenvertimes.com/category/transportation/" >Transportation</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://indenvertimes.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</div></div>
<div id="meta-2" class="widget widget_meta"><div class="widgetinner"><h3 class="widgettitle">Meta</h3>
			<ul>
						<li><a rel="nofollow" href="http://indenvertimes.com/wp-login.php">Log in</a></li>
			<li><a href="http://indenvertimes.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://indenvertimes.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div></div>
			</div>
		</div>
		
		<div id="search">
			<form class="gab_search_style1" action="http://indenvertimes.com/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="http://indenvertimes.com/wp-content/themes/_advanced-newspaper/framework/images/search.png" alt="Search in site..." value="" /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>
		
	</div><!-- /masthead -->

	<div id="header">
					
			<div class="logo" style="float:left;margin:0;padding:15px 0px 15px 0px;">	
									<h1>
						<a href="http://indenvertimes.com/" title="Have you been asking yourself what’s going on in Denver, CO?! If your answer is “yes,” then our website is the place for you!">
							<img src="http://indenvertimes.com/wp-content/uploads/2014/04/indenvertimes-logo.png" alt="In Denver Times" title="In Denver Times"/>
						</a>
					</h1>
							</div><!-- logo -->
			
			<div class="banner">
				<a href="http://starbucks.com/"><img src="/wp-content/uploads/2014/04/sponsor_01.jpg" /></a>
							</div>
			
			<div class="clear"></div>
					

	</div><!-- /header -->

	<div id="mainmenu">
		<ul class="mainnav dropdown menu">
			<li class="first"><a href="http://indenvertimes.com/" title="Have you been asking yourself what’s going on in Denver, CO?! If your answer is “yes,” then our website is the place for you!">Home</a></li>
			<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="http://indenvertimes.com/newsletter/">Newsletter</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://indenvertimes.com/about/">About</a></li>
	
		</ul>
		<div class="clear"></div>
	</div><!-- /mainmenu -->
	
	<div id="submenu">
		<ul class="subnav dropdown menu">
			<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://indenvertimes.com/category/city-life/">City Life</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41"><a href="http://indenvertimes.com/category/news/">News</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://indenvertimes.com/category/technology/">Technology</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://indenvertimes.com/category/tourism/">Tourism</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://indenvertimes.com/category/transportation/">Transportation</a></li>
	
		</ul>
		<div class="clear"></div>
	</div><!-- /submenu -->
	<div id="container">

			<div id="main">
				
					<div id="post-1052" class="entry post-1052 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
						<h1 class="entry-title">
							EPA Criticized, Explores Next Steps For Massive Gold King Mine Spill						</h1>
									
						<p><img class="alignright size-medium wp-image-1053" src="http://indenvertimes.com/wp-content/uploads/2017/07/Environmental_Protection_Agency_logo-275x300.png" alt="" width="275" height="300" srcset="http://indenvertimes.com/wp-content/uploads/2017/07/Environmental_Protection_Agency_logo-275x300.png 275w, http://indenvertimes.com/wp-content/uploads/2017/07/Environmental_Protection_Agency_logo-768x837.png 768w, http://indenvertimes.com/wp-content/uploads/2017/07/Environmental_Protection_Agency_logo.png 825w" sizes="(max-width: 275px) 100vw, 275px" />Most Americans &#8212; <a href="http://www.modutank.com/the-benefits-of-bolted-tanks-vs-welded-tanks/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.modutank.com/the-benefits-of-bolted-tanks-vs-welded-tanks/', '75% of the U.S. population');">75% of the U.S. population</a>, in fact &#8212; rely on centralized wastewater collection and treatment systems to ensure water supplies are safe for consumption. Americans also rely on organizations like the Environmental Protection Agency to, as their name suggests, safeguard both the planet and the general public. However, government investigators have concluded that the EPA failed on both counts in its 2015 excavations around the Gold King Mine in southwest Colorado, when the agency&#8217;s <a href="https://www.usnews.com/news/us/articles/2017-06-12/investigators-epa-had-no-rules-for-working-at-risky-mines" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.usnews.com/news/us/articles/2017-06-12/investigators-epa-had-no-rules-for-working-at-risky-mines', 'lack of regulations resulted in a massive wastewater spill');">lack of regulations resulted in a massive wastewater spill</a> that contaminated rivers in three different states.</p>
<p>During an EPA-led contractor crew excavation in 2015 at the inactive Gold King Mine, the collapse of a debris pile blocking the mine&#8217;s entrance caused 3 million gallons of wastewater tainted with copper, arsenic, iron, aluminum, lead, and other heavy metals to be released into rivers in Colorado, Utah, and New Mexico. Investigators recently announced that the EPA had no rules for working around inactive mines at the time they inadvertently caused the spill.</p>
<p>The inspector general&#8217;s report said the EPA knew the Gold King Mine was at risk of a blowout; before that fateful day, the mine was already spilling out 200 gallons of wastewater every minute, according to the report. Still, officials found the EPA had &#8220;no specific standards for the level of care to be taken or how to assess a collapsed mine portal.&#8221; Although the EPA&#8217;s on-scene coordinators were experienced and highly trained, state, federal, and Native American tribal officials have criticized the EPA for failing to take basic precautions, like drilling into the mine to determine pent-up water levels inside.</p>
<p>The EPA has also been chastised for how (and whether) they notified local, state, and tribal authorities after the spill occurred. Some officials said they didn&#8217;t learn about the incident until hours later; others said they never heard anything directly from the EPA at all. And while the EPA inspector general found that the agency had followed all of its own rules for notification, the report stresses the need for communication improvements.</p>
<p>This report is at least the sixth review of the spill. The EPA itself conducted three separate reviews of the incident, with one conducted by the Bureau of Reclamation and one by federal prosecutors. Following the spill, the EPA commenced work on improving its own safety standards.</p>
<p>The agency is also exploring its <a href="http://www.thedenverchannel.com/news/local-news/epa-prepares-to-dam-mine-waste-in-southwest-colorado" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.thedenverchannel.com/news/local-news/epa-prepares-to-dam-mine-waste-in-southwest-colorado', 'options for stopping the spill');">options for stopping the spill</a>. At the top of the list is the possibility of closing a manmade dam situated near the Gold King Mine, inside one of the nearby mountains. But closing that dam does pose the risk of redirecting the toxic flow through natural springs. EPA officials have begun to map the terrain and hope to close the dam at the Red and Bonita Mine next year.</p>
<div class="clear"></div><div id="text-3" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><a href="http://starbucks.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://starbucks.com/', '');"><img src="/wp-content/uploads/2014/04/sponsor_01.jpg" style="width:100%;" /></a></div>
		</div></div>
						
												

					</div><!-- .entry -->

								
				
<div id="comments">
	
	
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/epa-criticized-explores-next-steps-massive-gold-king-mine-spill/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://indenvertimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1052' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		
	
</div><!-- #comments -->				
			</div><!-- #main -->
			
			<div id="sidebar">
				<div class="sidebarinner">
	<div class="sidebar_left">
	<div id="rss-2" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://feeds.denverpost.com/dp-news-breaking"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://indenvertimes.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.denverpost.com/">Live Denver News</a></h3>
<ul><li><a class='rsswidget' href='http://www.denverpost.com/2017/07/17/lonzo-ball-ideal-fit-for-los-angeles-lakers/'>Lonzo Ball looks like ideal fit for Los Angeles Lakers</a> <span class="rss-date">July 18, 2017</span><div class="rssSummary">Lonzo Ball seems to be just what the Lakers needed.</div></li><li><a class='rsswidget' href='http://www.denverpost.com/2017/07/17/charlie-blackmon-inside-the-park-homer/'>Inside-the-park homer stands for Charlie Blackmon, even if the effort was unnecessary</a> <span class="rss-date">July 18, 2017</span><div class="rssSummary">Charlie Blackmon steamed around the bases Sunday like a runaway freight train. His effort should have been unnecessary. The Rockies&#039; all-star center fielder hit a home run, over the yellow line at New York&#039;s Citi Field. But it bounced back onto the field and fooled nearly every one in the ballpark, including the umpires.</div></li><li><a class='rsswidget' href='http://www.denverpost.com/2017/07/17/senate-health-bill-killed-for-now/'>2 more GOP senators oppose health bill, killing it for now</a> <span class="rss-date">July 18, 2017</span><div class="rssSummary">The latest GOP effort to repeal and replace &quot;Obamacare&quot; was fatally wounded in the Senate Monday night when two more Republican senators announced their opposition to legislation strongly backed by President Donald Trump.</div></li><li><a class='rsswidget' href='http://www.denverpost.com/2017/07/17/houston-astros-hold-mock-funeral-for-carlos-beltran-glove/'>Houston Astros hold mock funeral for Carlos Beltran’s glove</a> <span class="rss-date">July 18, 2017</span><div class="rssSummary">Carlos Beltran hasn&#039;t used his glove in a game in more than two months.</div></li><li><a class='rsswidget' href='http://www.denverpost.com/2017/07/17/von-miller-texas-am-hall-of-fame/'>Broncos’ Von Miller selected to Texas A&amp;M’s athletic hall of fame</a> <span class="rss-date">July 18, 2017</span><div class="rssSummary">Von Miller may be in the prime of his NFL career, but he&#039;s already a hall of famer.</div></li></ul></div></div>
<div id="text-4" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><a href="http://starbucks.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://starbucks.com/', '');"><img src="/wp-content/uploads/2014/04/sponsor_02.jpg" style="width:100%;" /></a></div>
		</div></div>
	</div><!-- .sidebar_left -->
	
	<div class="sidebar_right">
			<div class="widget">
		<div class="widgetinner">
			<h2 class="widgettitle">Check Out</h2>
									</div><!-- .widgetinner -->
	</div><!-- .widget --><div class="gabfire-ad"></div><div id="text-5" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><a href="http://www.denverhealth.org/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.denverhealth.org/', '');"><img src="/wp-content/uploads/2014/04/sponsor_03.gif" style="width:100%;" /></a></div>
		</div></div>
	</div><!-- .sidebar_right -->
	<div class="clear"></div>
</div><!-- .sidebarinner -->			</div><!-- #Sidebar -->	
			
			<div class="clear"></div>
	</div><!-- #Container -->

</div><!-- wrapper -->


<div id="footer">
	<ul class="footercats menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://indenvertimes.com/category/city-life/">City Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41"><a href="http://indenvertimes.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://indenvertimes.com/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://indenvertimes.com/category/tourism/">Tourism</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://indenvertimes.com/category/transportation/">Transportation</a></li>
	
	</ul>	
	<div class="clear"></div>

	<ul class="footerpages menu">	
	<li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-49"><a href="http://indenvertimes.com/">Home</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51"><a href="http://indenvertimes.com/newsletter/">Newsletter</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="http://indenvertimes.com/about/">About</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52"><a href="http://indenvertimes.com/sitemap_index.xml">Sitemap</a></li>
	
	</ul>
	<div class="clear"></div>
			
	<div id="footer_meta">
		<p class="footer-left-text">	
							&copy; 2017, <a href="#top" title="In Denver Times" rel="home"><strong>&uarr;</strong> In Denver Times</a>
					</p>
		
		<p class="footer-right-text">
			<a rel="nofollow" href="http://indenvertimes.com/wp-login.php">Log in</a>-					<a href="http://indenvertimes.com/wp-admin/edit.php">Posts</a> - 
					<a href="http://indenvertimes.com/wp-admin/post-new.php">Add New</a>
				 - 
			
			
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script><script type='text/javascript' src='http://indenvertimes.com/wp-includes/js/comment-reply.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://indenvertimes.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/indenvertimes.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://indenvertimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5'></script>
<script type='text/javascript' src='http://indenvertimes.com/wp-includes/js/wp-embed.min.js?ver=4.6.6'></script>
		</p>
		<div class="clear"></div>
	</div>
</div><!-- /footer -->	

</body>
</html>



